apache

¿Puedo cambiar la versión de PHP, Apache o MySQL de mi cuenta?

No resulta posible realizar este tipo de cambios en un plan de alojamiento compartido. Piensa que, por la propia naturaleza del producto, servicios como Apache, PHP, MySQL, etc., se comparten entre todos los usuarios. Por lo tanto, un cambio de versión no solo te afecta solamente a ti, sino también a todos los demás usuarios de la plataforma.

Pero no te preocupes, hay alternativas. Escribe a nuestro departamento de Soporte a soporte@hosteurope.es e indícanos el plan que quieres actualizar y las versiones que necesitas. Revisaremos si tenemos algún servidor que cumpla tus necesidades. Si es así, podemos mover tu cuenta sin cobrarte nada.